Requisitos

  • Sistema operativo versión 5.0 o superior.
    • Puedes verlo en tu teléfono en el «Acerca de» (o «About» en inglés) de las opciones.
  • BlackBerry Messenger (BBM) versión 6.0o superior.
    • Puedes verlo accediendo al BBM, luego menú, opciones, menú (sí, de nuevo) y «Acerca de BlackBerry Messenger» (o supongo que «About BlackBerry Messenger»)
  • AppWorld 3.0 o superior para la versión Premium